<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Legislative Update with Julie Slama</title><meta property=og:title content="Legislative Update with Julie Slama"/><link rel=amphtml href=https://amp.ncnewspress.com/amp/5747678001 /><meta property=article:content_tier content=free /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.ncnewspress.com /><link rel=preconnect href=https://user.ncnewspress.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.ncnewspress.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ncnewspress.com/NNCN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z386533699.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Legislative Update with Julie Slama"/><meta property=og:description content="Legislative Update with Julie Slama"/><meta property=fb:pages content=201831636500714 /><meta property=fb:app_id content=551656158859048 /><link rel=canonical href=https://www.ncnewspress.com/story/opinion/2021/09/06/legislative-update-julie-slama/5747678001/ /><meta property=og:url content=https://www.ncnewspress.com/story/opinion/2021/09/06/legislative-update-julie-slama/5747678001/ /><meta property=og:site_name content="Nebraska City News-Press"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg?crop=1199,675,x0,y360&width=1199&height=675&format=pjpg&auto=webp"/><meta property=og:image:width content=1199 /><meta property=og:image:height content=675 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg?crop=1199,675,x0,y360&width=1199&height=599&format=pjpg&auto=webp"/><meta name=twitter:site content=@ncarlson98 /><meta name=twitter:creator content=@ncarlson98 /><meta name=twitter:title content="Legislative Update with Julie Slama"/><meta name=twitter:description content="Legislative Update with Julie Slama"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Nebraska City News-Press" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 387.28 90.06"><path d="M36.72 89.51L10.53 56.24v21.4c0 4.67.73 7.21 2.06 8.3 1.03.85 4.85 1.82 5.94 1.94v1.33H.65v-1.33c1.03-.12 4.55-.91 5.58-1.64 1.39-1.03 1.94-3.64 1.94-8.3V56.72c0-1.82-.61-3.64-1.88-4.79A14.5 14.5 0 00.17 49.2v-1.39h13.64l23.7 30.13V59.27c0-4.49-.73-7.27-2.06-8.24-1.09-.79-4.73-1.76-5.94-1.88v-1.33h17.82v1.33c-1.03.12-4.36.73-5.58 1.58-1.45 1.03-1.94 3.94-1.94 8.18v30.61h-3.09zm12.91-.3v-1.33c1.09-.12 3.88-.42 4.73-.79 1.45-.55 1.88-1.58 1.88-2.97V53.27c0-1.33-.36-2.36-1.88-2.97a22.92 22.92 0 00-4.73-1.15v-1.33h34.43v10.06h-1.64c-.73-2.73-3.94-7.64-6.79-8.06a41.03 41.03 0 00-4.97-.24H64.3v17.28h4.55c3.33 0 4.43-1.03 5.21-1.82 1.03-1.03 1.88-4.06 2.06-5.64h1.64v17.03h-1.64c-.18-1.82-1.21-5.03-2.06-5.94-.85-.91-2-1.82-5.21-1.82H64.3v13.4c0 4.73 1.03 5.33 6.85 5.33 3.82 0 7.94.06 9.4-1.39 2.12-2.12 4.49-6.97 5.21-8.91h1.52l-.79 12.12H49.63zm54.81.49c-3.64-11.76-10.12-32.13-11.4-36.31a5.05 5.05 0 00-2.3-3.09 9.18 9.18 0 00-3.88-1.15v-1.33h19.58v1.33c-2.12.18-5.46.79-5.46 2.24 0 .36.12 1.15.24 1.58.61 2.12 4.91 15.7 8.24 25.88l7.94-21.7c-.36-2.49-1.15-5.4-3.39-6.79a10.58 10.58 0 00-4.24-1.21v-1.33h20.12v1.33c-2.12.18-5.76.79-5.76 2.24 0 .42.12 1.09.24 1.58.61 1.94 5.15 15.58 8.55 25.7 2.67-7.15 6-16.91 7.15-20.61.91-2.97 1.27-4.61 1.27-5.64 0-2.12-3.94-3.03-6.73-3.27v-1.33h16.31v1.33c-1.09.12-2.67.61-3.88 1.27-1.58.85-2.61 2.85-3.46 5.15-2.06 5.52-8.97 24.91-12.3 34.13h-3.27c-2.91-9.4-7.46-23.88-9.4-29.64L107.77 89.7h-3.33zm60.31.36c-5.58 0-8.85-1.76-10.85-3.09l-2 2.79h-2.06l-.36-14.67h1.45c2.36 6.18 6.73 13.03 13.76 13.03 5.03 0 7.64-3.15 7.64-7.52 0-3.64-2.18-6.12-6.24-7.64-3.03-1.15-5.52-2-8.24-3.15-4.91-2.12-7.27-5.94-7.27-11.21 0-6.49 5.15-11.7 13.03-11.7 3.76 0 7.46 1.45 9.58 2.91L175 47.2h2.12l.24 14.06h-1.39c-2.73-7.58-6.3-12.43-12.61-12.43a6.14 6.14 0 00-6.18 6.43c0 3.64 2 5.76 5.88 7.52 2.85 1.27 5.7 2.12 8.06 3.15 4.97 2.18 8.18 4.91 8.18 11.34 0 7.4-6 12.79-14.55 12.79zm18.56-13.46v-5.21h17.09v5.21h-17.09zm21.03 12.61v-1.33a23.4 23.4 0 004.49-.73c1.45-.55 1.88-1.7 1.88-3.03V53.21c0-1.33-.36-2.49-1.88-3.03a24.87 24.87 0 00-4.61-1.03v-1.33h21.03c8.55 0 14.06 3.45 14.06 10.06 0 8.61-8.24 12.73-16.73 12.73h-3.82v13.46c0 1.33.42 2.42 1.82 2.97.79.3 3.27.73 4.67.85v1.33h-20.91zm14.43-20.49h2.12c7.76 0 9.4-5.33 9.4-9.4 0-5.27-1.88-9.76-8.36-9.76h-3.15v19.16zm55.71 21.16c-5.09 0-7.64-2.91-8.55-10.12-.67-5.64-1.88-10.49-8.18-10.49h-3.52v14.79c0 1.33.42 2.42 1.82 2.97.79.3 3.27.73 4.36.85v1.33H239.8v-1.33a23.4 23.4 0 004.49-.73c1.45-.55 1.88-1.64 1.88-3.03V53.15c0-1.33-.36-2.49-1.88-3.03a23.87 23.87 0 00-4.49-.97v-1.33h21.64c7.64 0 14.18 2.79 14.18 9.4s-6.24 9.4-11.15 10.73v.48c2.97.36 7.76 1.88 8.97 6.3.91 3.33 1.21 5.94 1.94 8.85.61 2.36 1.88 2.85 2.91 2.85 1.51 0 2.85-1.76 2.85-5.52v-1.27h1.7l-.06 1.33c-.24 5.33-2.24 8.91-8.3 8.91zm-20.25-22.43h2.49c5.33 0 9.88-2.12 9.88-9.09 0-6.61-3.7-8.79-8.55-8.79h-3.82v17.88zm28.62 21.76v-1.33c1.09-.12 3.88-.42 4.73-.79 1.45-.55 1.88-1.58 1.88-2.97V53.27c0-1.33-.36-2.36-1.88-2.97a22.92 22.92 0 00-4.73-1.15v-1.33h34.43v10.06h-1.64c-.73-2.73-3.94-7.64-6.79-8.06a41.03 41.03 0 00-4.97-.24h-6.36v17.28h4.55c3.33 0 4.43-1.03 5.21-1.82 1.03-1.03 1.88-4.06 2.06-5.64h1.64v17.03h-1.64c-.18-1.82-1.21-5.03-2.06-5.94-.85-.91-2-1.82-5.21-1.82h-4.55v13.4c0 4.73 1.03 5.33 6.85 5.33 3.82 0 7.94.06 9.39-1.39 2.12-2.12 4.49-6.97 5.21-8.91h1.52l-.79 12.12h-36.85zm55.89.85c-5.58 0-8.85-1.76-10.85-3.09l-2 2.79h-2.06l-.36-14.67h1.45c2.36 6.18 6.73 13.03 13.76 13.03 5.03 0 7.64-3.15 7.64-7.52 0-3.64-2.18-6.12-6.24-7.64-3.03-1.15-5.52-2-8.24-3.15-4.91-2.12-7.27-5.94-7.27-11.21 0-6.49 5.15-11.7 13.03-11.7 3.76 0 7.46 1.45 9.58 2.91L349 47.2h2.12l.24 14.06h-1.39c-2.73-7.58-6.3-12.43-12.61-12.43a6.14 6.14 0 00-6.18 6.43c0 3.64 2 5.76 5.88 7.52 2.85 1.27 5.7 2.12 8.06 3.15 4.97 2.18 8.18 4.91 8.18 11.34-.02 7.4-6.02 12.79-14.56 12.79zm33.83 0c-5.58 0-8.85-1.76-10.85-3.09l-2 2.79h-2.06l-.36-14.67h1.45c2.36 6.18 6.73 13.03 13.76 13.03 5.03 0 7.64-3.15 7.64-7.52 0-3.64-2.18-6.12-6.24-7.64-3.03-1.15-5.52-2-8.24-3.15-4.91-2.12-7.27-5.94-7.27-11.21 0-6.49 5.15-11.7 13.03-11.7 3.76 0 7.46 1.45 9.58 2.91l1.82-2.61h2.12l.24 14.06h-1.39c-2.73-7.58-6.3-12.43-12.61-12.43a6.14 6.14 0 00-6.18 6.43c0 3.64 2 5.76 5.88 7.52 2.85 1.27 5.7 2.12 8.06 3.15 4.97 2.18 8.18 4.91 8.18 11.34-.02 7.4-6.02 12.79-14.56 12.79zM39.44 1.17c-.92 0-3.92.87-4.54 1.22-1.48.87-1.78 3.62-1.78 6.78v26.65h-1.27L8.46 6.22v19.93c0 3.87.71 6.06 1.84 6.98.87.71 4.54 1.58 5.45 1.63v.61H.87v-.61c.97-.1 3.98-.97 4.59-1.32 1.17-.66 1.83-2.7 1.83-7.03V7.34c0-1.78-.56-3.16-1.63-4.03C4.43 2.29 1.63 1.32 0 1.12V.56h9.02l22.93 29V9.48c0-3.57-.61-6.17-1.73-6.83-.97-.61-4.18-1.43-5.45-1.48V.56h14.68v.61zM71.1 25.84l-.66 9.53h-29v-.61c.92-.05 3.26-.25 4.03-.56 1.22-.46 1.58-1.38 1.58-2.5V4.54c0-1.12-.31-1.99-1.58-2.5-.97-.41-3.11-.82-4.03-.87V.56h26.91v7.7h-.87c-.51-2.19-2.9-6.27-5.05-6.57-1.22-.15-2.6-.2-4.23-.2h-7.03v15.29h4.94c2.85 0 3.62-1.07 4.23-1.68.76-.76 1.27-3.31 1.43-4.64h.87v14.01h-.87c-.1-1.48-.82-4.23-1.43-4.89-.66-.71-1.48-1.68-4.23-1.68h-4.94v11.77c0 4.18.97 4.64 6.12 4.64 3.62 0 7.85.15 9.07-1.12 1.53-1.58 3.47-5.81 3.97-7.34h.77zm28.7.41c0 6.27-7.29 9.12-10.14 9.12H71.97v-.61a19.1 19.1 0 003.67-.66c1.22-.46 1.58-1.27 1.58-2.4V4.54c0-1.12-.36-2.04-1.58-2.55a11.78 11.78 0 00-3.36-.82V.56H89.2c3.21 0 8.76 1.68 8.76 7.08 0 5.66-3.87 7.39-8.76 8.87v.25c3 .31 10.6 2.4 10.6 9.49zm-6.78-18.1c0-5.5-3.77-6.78-6.68-6.78-.97 0-3.47.05-4.94.1V16.4h3.98c5.8.01 7.64-3.81 7.64-8.25zm1.68 16.87c0-3.87-2.85-7.54-8.1-7.54-1.07 0-4.08.05-5.2.1v13.25c.41 2.85 1.73 3.62 5.1 3.62 7.03 0 8.2-5.45 8.2-9.43zm38.48 3.77c0 4.79-1.33 7.13-5.4 7.13-3.77 0-5.3-3.01-6.17-8.71-.56-3.72-1.63-9.12-7.44-9.12h-4.84v13.66c0 1.12.36 2.09 1.58 2.55.71.25 2.91.41 3.82.46v.61H100.1v-.61c.92-.05 2.85-.25 3.52-.51 1.22-.46 1.58-1.43 1.58-2.55V4.33c0-1.12-.31-2.19-1.58-2.55-.87-.25-2.6-.56-3.52-.61V.56h17.17c3.92 0 9.78 2.29 9.78 7.85 0 5.55-5.81 7.85-9.43 8.87v.36c2.29.15 6.68 1.73 7.64 5.3.76 2.8 1.07 5.45 1.78 7.95.56 1.99 1.43 2.75 2.8 2.75 1.38 0 2.45-.97 2.45-4.84v-1.07h.87v1.06zM122.02 9.17c0-6.06-3.57-7.75-7.19-7.75h-5.5v15.54h4.08c4.54.01 8.61-2.08 8.61-7.79zm47.25 26.2h-14.78v-.61c1.78-.1 5.35-.66 5.35-1.94 0-.36-.05-.87-.2-1.22l-3.57-8.97h-12.84a69.04 69.04 0 00-2.4 6.52 10.92 10.92 0 00-.61 2.85c0 1.83 3.82 2.65 6.06 2.75v.61h-14.02v-.61a8.9 8.9 0 003.47-.97 8.17 8.17 0 003.26-3.98c3.62-8.71 8.15-20.13 11.98-29.81h.71c5.2 13.05 10.4 26.65 12.28 31.34a4.57 4.57 0 002.09 2.55c.92.56 2.24.82 3.21.87v.62zm-13.6-13.81l-6.01-15.34-6.01 15.34h12.02zm36.18 3.97c0 6.57-4.94 10.45-10.24 10.45-3.67 0-6.57-1.48-9.02-3.21l-1.73 3.11h-.87l-.36-11.62h.71c2.5 6.73 5.66 10.65 11.47 10.65 4.74 0 7.08-2.85 7.08-6.88 0-3.16-1.73-5.56-4.84-6.88-3.21-1.38-4.18-1.73-7.49-3.26-3.77-1.73-5.86-4.18-5.86-8.87 0-5.35 3.87-9.02 8.87-9.02 3.06 0 6.32 1.63 8.1 3.11L189.41 0h.87l.25 11.52h-.76c-2.14-6.42-4.79-10.45-10.6-10.45-3.67 0-5.91 2.45-5.91 5.35 0 3.21 1.27 4.94 4.23 6.52 2.7 1.43 4.54 1.99 7.03 3.21 4.48 2.14 7.33 3.98 7.33 9.38zm38.08 9.84h-18.14v-.61c1.07 0 2.34-.1 3.52-.31 1.43-.25 2.45-.87 2.45-1.78 0-2.04-11.16-12.84-13.15-14.57h-.77v13.45c0 1.12.41 1.99 1.58 2.5.61.25 3.01.71 3.93.71v.61h-14.78v-.61c.92-.05 2.91-.2 3.57-.46 1.22-.46 1.58-1.38 1.58-2.5V4.54c0-1.12-.36-1.99-1.58-2.5-.82-.36-2.65-.82-3.57-.87V.56h14.52v.61c-.92.05-2.75.31-3.67.61-1.27.41-1.58 1.38-1.58 2.5v13.1h.41c6.73-5.3 13.2-11.67 13.2-14.32 0-.82-.77-1.27-1.53-1.48-1.27-.31-2.9-.41-3.11-.41V.56h14.27v.61c-1.32 0-5.35.15-7.29 2.39-4.03 4.69-7.44 8.56-11.98 12.28 5.86 5.81 9.99 9.73 14.22 14.88.97 1.17 2.14 2.55 3.98 3.31.92.41 3.01.66 3.92.71v.63zm32.72 0h-14.78v-.61c1.78-.1 5.35-.66 5.35-1.94 0-.36-.05-.87-.2-1.22l-3.57-8.97h-12.84a69.04 69.04 0 00-2.4 6.52 10.92 10.92 0 00-.61 2.85c0 1.83 3.82 2.65 6.06 2.75v.61h-14.02v-.61a8.9 8.9 0 003.47-.97 8.17 8.17 0 003.26-3.98C236 21.1 240.54 9.68 244.36 0h.71c5.2 13.05 10.4 26.65 12.28 31.34a4.57 4.57 0 002.09 2.55c.92.56 2.24.82 3.21.87v.61zm-13.6-13.81l-6.01-15.34-6.01 15.34h12.02zm54.74 4.99c-1.94 4.54-5.76 9.58-13.51 9.58-10.04 0-16.36-7.08-16.36-17.74 0-10.24 7.59-18.4 17.53-18.4 2.6 0 5.91 1.07 8.26 3.11l1.58-3.1h.97l.2 12.54h-.66c-1.68-5.35-5.45-11.21-12.64-11.21-4.79 0-10.45 4.64-10.45 16.87 0 9.89 5.81 16.1 12.84 16.1 6.42 0 9.53-3.82 11.21-8.31l1.03.56zm16.72 8.82h-14.73v-.61c.92-.05 3.06-.2 3.72-.46 1.22-.46 1.58-1.33 1.58-2.45V4.48c0-1.12-.25-1.94-1.58-2.45-.92-.36-2.8-.82-3.72-.87v-.6h14.73v.61c-.92.05-2.8.31-3.72.61-1.27.41-1.58 1.32-1.58 2.45V31.6c0 1.12.41 1.94 1.58 2.45.61.25 2.8.66 3.72.71v.61zM354 9.27h-.61c-.56-2.24-3.31-7.29-5.5-7.59-1.22-.15-2.85-.2-4.23-.2h-3.21v29.91c0 1.12.41 2.04 1.58 2.55.61.25 3.26.76 4.18.82v.61h-15.7v-.61c.92-.05 3.52-.31 4.18-.56 1.22-.46 1.58-1.43 1.58-2.55V1.48H333c-1.02 0-2.96.05-4.18.2-2.19.31-4.99 5.35-5.5 7.59h-.66V.56H354v8.71zm33.28-8.1c-.46 0-1.99.41-2.5.61-.97.36-1.89 1.02-3.01 2.6-2.4 3.31-5.91 9.48-8.36 14.01a11.47 11.47 0 00-1.38 5.2v7.8c0 1.22.41 2.04 1.58 2.55.61.25 3.26.76 4.18.82v.61h-15.7v-.61c.92-.05 3.52-.31 4.18-.56 1.22-.46 1.58-1.43 1.58-2.55v-10.2c0-.61-.66-2.09-1.17-3.16a210.17 210.17 0 00-6.78-12.84c-.87-1.53-1.83-2.75-3.06-3.47a6.64 6.64 0 00-3.01-.82v-.6h14.88v.61c-1.78.1-5.4.51-5.4 1.73 0 .71 4.64 9.27 8.2 15.85 3.72-5.81 8.76-13.96 8.76-15.14 0-1.58-3.92-2.29-6.27-2.45v-.6h13.25v.61z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ncnewspress.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.ncnewspress.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://nepublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Nebraska City" title="Weather in Nebraska City" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.ncnewspress.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ne-nebraskacity-C6553-high_impact-news-opinion-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">OPINION</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Legislative Update with Julie Slama</h1><div class=gnt_ar_pb>Nebraska City News-Press</div><div class=gnt_ar_dt aria-label="Published 2:34 p.m. CT Sep. 6, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ncnewspress.com/story/opinion/2021/09/06/legislative-update-julie-slama/5747678001/ data-ss-t="Legislative Update with Julie Slama" data-ss-d="Legislative Update with Julie Slama"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=551656158859048&href=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F&text=Legislative%20Update%20with%20Julie%20Slama&via=ncarlson98" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Legislative%20Update%20with%20Julie%20Slama%20-%20from%20Nebraska%20City%20News-Press&body=Legislative%20Update%20with%20Julie%20Slama%0A%0ALegislative%20Update%20with%20Julie%20Slama%0A%0ACheck%20out%20this%20story%20on%20ncnewspress.com%3A%20https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p><strong>Redistricting Rundown</strong></p><p class=gnt_ar_b_p>On August 27th, Governor Ricketts signed a proclamation calling the Legislature into a special session for the purposes of enacting legislation to redistrict different boundaries across Nebraska. This includes the boundaries for the Supreme Court judicial districts, the Public Service Commission districts, the boundaries for the members of the Board of Regents of the University of Nebraska and the State Board of Education, and our Legislative and Congressional districts. </p><p class=gnt_ar_b_p>Thus, the Legislature will convene on September 13th for a very busy special session. This column will outline the redistricting process in Nebraska and what to expect in the coming weeks.</p><p class=gnt_ar_b_p>Much of the work done during this special session will be conducted by the Redistricting Committee, and they have already met a few times prior to the special session to adopt their guidelines and analyze data. This committee is made up of nine senators from all across the state and was appointed by the Executive Board of the Legislature. By the time the Legislature convenes on the 13th, the committee will have a redistricting plan for all seven maps ready to introduce.  The maps will be available for the public to view before the start of the special session.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ne-nebraskacity-C6553-native-article_link-news-opinion-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>After they are introduced, the maps will have three public hearings, where residents from all across the state will have the opportunity to share their input on the redistricting plan. The first will be at Central Community College in Grand Island on September 14th at 1:30 pm, the second will be at the State Capitol on the 15th at 9 am, and the third will be at the Scott Conference Center in Omaha on the 16th at 10 am. You can find more information about these hearings at http://news.legislature.ne.gov/red/meetings-and-hearings/. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ne-nebraskacity-C6553-native-article_link-news-opinion-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Like all legislation, the committee will take a vote on each map and send it back to the Legislature for three rounds of debate (General File, Select File, and Final Reading). The maps have to be approved by the Legislature and signed by the Governor to be implemented for the next election cycle. Redistricting maps are in effect for ten years at a time, and a lot has changed in our state since our last redistricting in 2011. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Redistricting has traditionally been packed with fierce and heated debates, especially when it comes to legislative and congressional districts.  We are already planning on working many late nights, and going into the weekends. I will work hard to ensure rural Nebraska, especially Southeast Nebraska, continues to be fairly represented in district boundaries.</p><p class=gnt_ar_b_p>As always, I welcome your input on issues important to you. Follow along on my Facebook and Twitter pages, both entitled “Senator Julie Slama” for more updates, or contact me directly at Senator Julie Slama, District 1 State Capitol, PO Box 94604, Lincoln NE 68509-4604; telephone: 402-471-2733; email: jslama@leg.ne.gov.</p><figure class="gnt_em gnt_em__lp gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Nebraska State Senator Julie Slama"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Nebraska State Senator Julie Slama" data-c-credit=Columnist></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ncnewspress.com/story/opinion/2021/09/06/legislative-update-julie-slama/5747678001/ data-ss-t="Legislative Update with Julie Slama" data-ss-d="Legislative Update with Julie Slama"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=551656158859048&href=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F&text=Legislative%20Update%20with%20Julie%20Slama&via=ncarlson98" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Legislative%20Update%20with%20Julie%20Slama%20-%20from%20Nebraska%20City%20News-Press&body=Legislative%20Update%20with%20Julie%20Slama%0A%0ALegislative%20Update%20with%20Julie%20Slama%0A%0ACheck%20out%20this%20story%20on%20ncnewspress.com%3A%20https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ne-nebraskacity-C6553-poster-news-opinion-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ncnewspress.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F&marketName=ncnewspress&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ne-nebraskacity-C6553-poster_scroll-news-opinion-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ne-nebraskacity-C6553-leaderboard_btf-news-opinion-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Nebraska City News-Press - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.ncnewspress.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.ncnewspress.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.ncnewspress.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://nepublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.ncnewspress.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ncnewspress.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.ncnewspress.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.ncnewspress.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ncnewspress.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/nebraska class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.ncnewspress.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.ncnewspress.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.ncnewspress.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.ncnewspress.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ncnewspress.com%2Fstory%2Fopinion%2F2021%2F09%2F06%2Flegislative-update-julie-slama%2F5747678001%2F&marketName=ncnewspress&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.ncnewspress.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.ncnewspress.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/NebraskaCityNewsPress/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.ncnewspress.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=NCNP&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/NCNP class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.ncnewspress.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z386533699.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3NA74RnNQNMxnt0enfvHqM1VON4.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Legislative Update with Julie Slama","description":"Legislative Update with Julie Slama","url":"https://www.ncnewspress.com/story/opinion/2021/09/06/legislative-update-julie-slama/5747678001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ncnewspress.com/story/opinion/2021/09/06/legislative-update-julie-slama/5747678001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg?crop=1199,1199,x0,y299&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg?crop=1199,675,x0,y360&width=1199&height=599&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-09-06T19:34:46Z","dateCreated":"2021-09-06T19:34:46Z","dateModified":"2021-09-06T19:34:46Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Nebraska City News-Press","logo":"https://www.ncnewspress.com/sitelogos/m-oc.svg"},"author":"Nebraska City News-Press","keywords":["access:free","ssts:opinion","type:story","tag:Columnists' Opinions","tag:Federal Courts and SCOTUS","tag:Overall Positive","tag:Politicians","tag:Supreme Court of the United States","tag:University of Nebraska"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Nebraska City News-Press - Unlimited Digital Access","productID":"ncnewspress.com:standard"},"metadata":"{\"id\":\"5747678001\",\"siteCode\":\"NNCN\",\"contentSourceCode\":\"NNCN\",\"ssts\":\"opinion\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/06/28/NSJD/e36b0412-d4d5-498c-866d-c4235ae218a6-Slama-District_1.jpg","caption":"Nebraska State Senator Julie Slama","copyrightHolder":"Columnist"}]</script></body></html>