
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190710021039
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20190710&category=SPORTS&lopenr=190719997&Ref=AR
currentrequestunmodified: /sports/20190710/newman-delivers-bhs-victory
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20190710&category=SPORTS&lopenr=190719997&Ref=AR
@pagetype: article
app version: 2.0.353
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nebraska City News-Press - Nebraska City, NE" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8D4D18B5-7FEF-23F0-E053-0100007F119F-->
<meta name="description" content="MOUNT PLEASANT &#x2014; Cody Newman's Burlington High School baseball teammates doused him with a bucket of ice water Tuesday night.It was the best feeling in the world in many ways for Newman, who pitched one of the best games of his life, helping the Grayhounds come away with a 5-4 win over Mount Pleasant at the Mapleleaf Athletic Complex.On a day when the heat index reached over 100 degrees, Newman gave the Grayhounds exactly what they needed &#x2014; 5 2/3 innings of work on the mound, one" />
<meta property="vf:unique_id" content="siteIA-pub260-8D4D18B5-7FEF-23F0-E053-0100007F119F">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-8D4D18B5-7FEF-23F0-E053-0100007F119F-pub260">
<meta property="bt:pubDate" content="20190710T00:34:49Z">
<meta property="bt:modDate" content="20190710T00:35:00Z">
<meta property="bt:author" content="Matt Levins The Hawk Eye">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.ncnewspress.com/storyimage/IA/20190710/SPORTS/190719997/AR/0/AR-190719997.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.ncnewspress.com/storyimage/IA/20190710/SPORTS/190719997/AR/0/AR-190719997.jpg">
	<meta property="og:image:width" content="3648">
	<meta property="og:image:height" content="5472">
<meta name="twitter:site" content="@ncarlson98">
<meta name="twitter:title" content="Newman delivers a BHS victory">
<meta name="twitter:description" content="MOUNT PLEASANT &#x2014; Cody Newman's Burlington High School baseball teammates doused him with a bucket of ice water Tuesday night.It was the best feeling in the world in many ways for Newman, who pitched one of the best games of his life, helping the Grayhounds come away with a 5-4 win over Mount Pleasant at the Mapleleaf Athletic Complex.On a day when the heat index reached over 100 degrees, Newman gave the Grayhounds exactly what they needed &#x2014; 5 2/3 innings of work on the mound, one">
<meta property="og:title" content="Newman delivers a BHS victory"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="MOUNT PLEASANT &#x2014; Cody Newman's Burlington High School baseball teammates doused him with a bucket of ice water Tuesday night.It was the best" />
<meta name="author" content="Matt Levins The Hawk Eye">
<link rel="canonical" href="https://www.ncnewspress.com/sports/20190710/newman-delivers-bhs-victory"/>
<script type="text/javascript">var dfp_url = "8D4D18B5-7FEF-23F0-E053-0100007F119F";</script>
<link rel="amphtml" href="https://www.ncnewspress.com/sports/20190710/newman-delivers-bhs-victory?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.ncnewspress.com/sports/20190710/newman-delivers-bhs-victory"
	},
    "headline": "Newman delivers a BHS victory",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.ncnewspress.com/storyimage/IA/20190710/SPORTS/190719997/AR/0/AR-190719997.jpg",
       	"height": 5472,
       	"width": 3648
    },
    "url": "https://www.ncnewspress.com/article/20190710/SPORTS/190719997",
    "thumbnailUrl": "https://www.ncnewspress.com/apps/pbcsi.dll/bilde?Site=IA&Date=20190710&Category=SPORTS&ArtNo=190719997&Ref=AR",
    "dateCreated": "20190710T06:34:49Z",
    "datePublished": "20190710T06:34:49Z",
    "dateModified": "20190710T06:35:00Z",
    "author": [{"@type":"Person","name":"Matt Levins The Hawk Eye"}],
    "creator": "Matt Levins The Hawk Eye",
    "publisher": {
       "@type": "Organization",
       "name": "Nebraska City News-Press - Nebraska City, NE",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.ncnewspress.com/Global/images/head/nameplate/ne-nebraskacity_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Newman delivers a BHS victory - Sports - Nebraska City News-Press - Nebraska City, NE - Nebraska City, NE</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.353/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.ncnewspress.com/news" target="_top">News</a></li><li><a href="https://www.ncnewspress.com/sports" target="_top">Sports</a></li><li><a href="https://www.ncnewspress.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ncnewspress.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.ncnewspress.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://nebraskacitynewspress.ne.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.ncnewspress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ncnewspress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ncnewspress.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NCNP&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.ncnewspress.com">
							<img class="mainheadnameplate" src="https://www.ncnewspress.com/Global/images/head/nameplate/ne-nebraskacity_logo.png"  alt="Nebraska City News-Press - Nebraska City, NE" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190710003504">
	<div class="inner">
		<h1 class="headline">Newman delivers a BHS victory</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.ncnewspress.com/storyimage/IA/20190710/SPORTS/190719997/AR/0/AR-190719997.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Burlington High School's Cody Newman delivers a pitch during their game against Mount Pleasant High School Tuesday at Mount Pleasant's Mapleleaf Athletic Complex. BHS won, 5-4. [John Lovretta/thehawkeye.com]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Matt Levins The Hawk Eye
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jul&nbsp;10,&nbsp;2019&nbsp;at&nbsp;12:34&nbsp;AM</span>
							<span class="article-meta-updated">Jul&nbsp;10,&nbsp;2019&nbsp;at&nbsp;12:35&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>MOUNT PLEASANT &#x2014; Cody Newman's Burlington High School baseball teammates doused him with a bucket of ice water Tuesday night.</p><p>It was the best feeling in the world in many ways for Newman, who pitched one of the best games of his life, helping the Grayhounds come away with a 5-4 win over Mount Pleasant at the Mapleleaf Athletic Complex.</p><p>On a day when the heat index reached over 100 degrees, Newman gave the Grayhounds exactly what they needed &#x2014; 5 2/3 innings of work on the mound, one night after BHS ran through five pitchers in a doubleheader split with Davenport Central and with a conference doubleheader at Bettendorf looming on Wednesday.</p><p>That was just what the doctor ordered for the Grayhounds.</p><p>"We came out flat and we weren't playing as a team the first game. We got back together in between games and fixed it all," Newman said of Monday's 18-0 loss to Central in the opening game of a doubleheader. "This is a good confidence booster. We're getting ready to play Bettendorf (Wednesday). This is good to keep us going there. We're getting close to the district games, so hopefully this gets us rolling."</p><p>"He did a great job. His game plan going in was just to challenge then, throw a lot of strikes. I thought he did a great job," BHS head coach Brock Schneden said of Newman. "This is probably the busiest stretch we have. We had a doubleheader (Monday) night, then this game tonight and then another conference doubleheader (Wednesday). Him finding a way to go 5 2/3, that is absolutely huge. I was really happy for him and really proud of the way he came out and got the job done for us there."</p><p>BHS (14-16) gave Newman plenty of early run support. Reese Wissinger reached on a fielder's choice in the first inning and advanced to third on a double by Tyson Powers. Both runners scampered home on the first of three Mount Pleasant fielding miscues.</p><p>The Grayhounds added a run in the second on a bases-loaded walk by Wissinger, then made it 4-0 in the third when Elias Cordero reached on an error, stole second, took third on a wild pitch and scored on a sacrifice fly by Ladainian Ross.</p><p>That appeared to be enough run support for Newman, who held the Panthers scoreless through 4 1/3 innings, getting them to pound the ball into the ground time after time.</p><p>"I don't really think about pitching for strikeouts. Just hit it to my guys and I'll trust them to field it and get us out of there," Newman said. </p><p>"A ton of ground balls until the double down the left-field line in the fifth inning. That was the first ball that ever got out of the infield. They had a couple bloopers to drop in there. Other than that, he was really tough on them. He was really tough on those guys," Schneden said. </p><p>"I think the first five innings we didn't have a ball out of the infield. We just have to do a better job of squaring up earlier and hitting some balls hard. We just didn't do it tonight. That kid had us off-balance somehow. We just didn't get any balls out of the infield," Mount Pleasant coach Brent Broeker said.</p><p>Mount Pleasant (18-9) scored a run in the fifth on an RBI double by Clayton Lowney before finally getting to a tiring Newman in the sixth. Two walks, a single and a fielder's choice loaded the bases for Nik Coble, who roped a bases-clearing single to center to knot the game at 4.</p><p>"The sixth and seventh innings our kids battled hard and made it a good ball game, at least, to watch. But we came out on the short end," Broeker said.</p><p>BHS won it in the seventh. Taylor Bunton led off with a single, was sacrificed to second by Drake Parks, took third on an infield single by Wissinger and scored on a sacrifice fly to short left field by Powers.</p><p>Trenton Parks pitched the final 1 1/3 innings to pick up the win.</p><p>"We faced some more adversity tonight in the sixth when they put up three to tie it. We had to find a way to get one," Schneden said. "We got our leadoff guy on. Taylor (Bunton) had a big hit to get it started. We execute a bunt to get him over. Next thing you know we get a sacrifice fly. That's just the kids doing a good job of finding a way to get the job done. I told them that's what we're going to have to do at this point in the year. They are going to be one-run, two-run ball games. We just have to find a way to get it done."</p><p>&#xa0;"It's one of those things where as the game gets later and later, maybe I shouldn't have sent some of those guys. But we had to try to score somehow. The kids are playing hard. Right now we're in a little bit of a slump. Hopefully we can get a couple over Knoxville on Thursday and get that winning thing back in our brains. We'll see what happens on Thursday," Broeker said.</p><p>Next season, BHS and Mount Pleasant will be rivals in the Southeast Conference.</p><p>"It's like I've told people, we might be moving into a smaller conference, but it's still going to be some very competitive baseball," Schneden said. "There are some really good teams here. Fairfield is in the top 10 in Class 3A. Mount Pleasant is co-champion this year with Fairfield. Washington is starting to put some things together again. I think they're ready to go on another run here and playing some good baseball. And Fort Madison is a much improved team. They are young, but they really competed well in this conference, too. We're still going to play a lot of competitive baseball in this conference. We're looking forward to it."</p><p>Burlington;211;000;1;&#x2014;;5;6;4</p><p>Mount Pleasant;000;013;0;&#x2014;;4;9;3</p><p>WP &#x2014; Trenton Parks (1-2). LP &#x2014; Corbin Broeker (0-1). Leading hitters &#x2014; Burlington: Reese Wissinger 2-3. Mount Pleasant: Trace White 2-3, Nik Coble 2-4. 2B &#x2014; Tyson Powers (BHS), Elias Cordero (BHS), Clayton Lowery (MP). RBI &#x2014; Burlington: Powers 1, Ladainian Ross 1; Mount Pleasant: Coble 3, Lowery 1.</p><p>Records: Burlington 14-16, Mount Pleasant 18-9.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.ncnewspress.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.ncnewspress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NCN" target="_top">My Profile</a></li><li><a href="https://www.ncnewspress.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit News</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Engagement Announcement</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Wedding Announcement</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Anniversary Announcement</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Birth Announcement</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://shopping.ncnewspress.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.ncnewspress.com/coupons" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/NebraskaCity_NE" target="_top">Advertise With Us</a></li><li><a href="https://www.ncnewspress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.tinyurl.com/nebcitytv" target="_blank">TV Listings</a></li><li><a href="http://www.tinyurl.com/nebcitymissing" target="_blank">Nebraska Missing Persons</a></li><li><a href="http://www.nebraskacity.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.nsp.state.ne.us/sor/" target="_blank">Sex Offender Registry</a></li><li><a href="http://www.transportation.nebraska.gov/rca/" target="_blank">Nebraska Road Conditions</a></li><li><a href="http://www.nebraskagasprices.com/" target="_blank">Gas Prices</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www2.ncnewspress.com/schools.html" target="_blank">Area Schools</a></li><li><a href="http://www.tinyurl.com/nebcitywiki" target="_blank">Nebraska City on Wikipedia</a></li><li><a href="http://www.journaldemocrat.com/" target="_blank">Syracuse, NE</a></li><li><a href="http://www.hamburgreporter.com/" target="_blank">Hamburg, Iowa</a></li><li><a href="https://www.ncnewspress.com/multimedia" target="_blank">Media</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20190710&category=SPORTS&lopenr=190719997&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Nebraska City News-Press - Nebraska City, NE  ~ 823 Central Ave, Nebraska City, NE 68410 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.ncnewspress.com" target="_top">Home</a></li><li><a href="https://www.ncnewspress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12611"><a href="https://www.ncnewspress.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12612"><a href="https://www.ncnewspress.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12613"><a href="https://www.ncnewspress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12615"><a href="https://www.ncnewspress.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12616"><a href="https://www.ncnewspress.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"12617"><a href="https://www.ncnewspress.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34125"><a href="http://elections.gatehousemedia.com/ncnewspress/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.ncnewspress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12620"><a href="https://www.ncnewspress.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.ncnewspress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12623"><a href="https://www.ncnewspress.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12624"><a href="https://www.ncnewspress.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12625"><a href="https://www.ncnewspress.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12626"><a href="https://www.ncnewspress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12601"><a href="https://www.ncnewspress.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38480"><a href="https://www.ncnewspress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.ncnewspress.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52423"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"12630"><a href="https://www.ncnewspress.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12631"><a href="https://www.ncnewspress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12632"><a href="https://www.ncnewspress.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12633"><a href="https://www.ncnewspress.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12634"><a href="https://www.ncnewspress.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12635"><a href="https://www.ncnewspress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12636"><a href="https://www.ncnewspress.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12637"><a href="https://www.ncnewspress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.ncnewspress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12640"><a href="https://www.ncnewspress.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12641"><a href="https://www.ncnewspress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12642"><a href="https://www.ncnewspress.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.ncnewspress.com/business-news" target="_top">Business</a></li><li><a href="https://www.ncnewspress.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.ncnewspress.com/photos" target="_top">Photos</a></li><li><a href="https://www.ncnewspress.com/videos" target="_top">Videos</a></li><li><a href="http://games.ncnewspress.com" target="_top">Games</a></li><li><a href="https://www.ncnewspress.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.ncnewspress.com/contests" target="_top">Contests</a></li><li><a href="https://www.ncnewspress.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.ncnewspress.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.ncnewspress.com/section/promoted//?prx_adpz=2334" target="_top">From Our Advertisers</a></li><li><a href="https://www.ncnewspress.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.ncnewspress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NCN" target="_top">My Profile</a></li><li><a href="http://nebraskacitynewspress.ne.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li><li><a href="https://www.ncnewspress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ncnewspress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ncnewspress.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/NebraskaCity_NE" target="_top">Advertise With Us</a></li><li><a href="https://www.ncnewspress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://ncnewspress.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kmanion@ncnewspress.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Nebraska-City-News-Press-201831636500714""
								target="_blank"
								title="Nebraska City News-Press - Nebraska City, NE Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ncarlson98""
								target="_blank"
								title="Nebraska City News-Press - Nebraska City, NE Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Nebraska City News-Press - Nebraska City, NE RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ncnewspress.com/contact"
								title="Contact Nebraska City News-Press - Nebraska City, NE">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.353/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-10&nbsp;11:03:36-->
	</body>
</html>