
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191121021822
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20191120&category=ENTERTAINMENTLIFE&lopenr=191129982&Ref=AR
currentrequestunmodified: /entertainmentlife/20191120/horoscopes
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20191120&category=ENTERTAINMENTLIFE&lopenr=191129982&Ref=AR
@pagetype: article
app version: 2.0.396
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nebraska City News-Press - Nebraska City, NE" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Horoscopes - Entertainment & Life - Nebraska City News-Press - Nebraska City, NE - Nebraska City, NE</title>
<!-- Meta Tags - Global Article6 guid: 97CCE56D-76F9-7B44-E053-0100007F9DFE-->
<meta name="description" content="For Thursday, Nov. 21
" />
<meta property="bt:pubDate" content="20191120T14:44:18Z">
<meta property="bt:modDate" content="20191120T14:44:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Horoscopes">
<meta name="twitter:description" content="For Thursday, Nov. 21
">
<meta property="og:title" content="Horoscopes"/>
<meta property="og:description" content="For Thursday, Nov. 21
" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.ncnewspress.com/Global/images/head/nameplate/ne-nebraskacity_logo.png">
		<meta property="og:image" content="https://www.ncnewspress.com/Global/images/head/nameplate/ne-nebraskacity_logo.png">
	<meta property="vf:unique_id" content="siteIA-pub260-97CCE56D-76F9-7B44-E053-0100007F9DFE">
	<link rel="canonical" href="https://www.ncnewspress.com/entertainmentlife/20191120/horoscopes"/>
<link rel="amphtml" href="https://www.ncnewspress.com/entertainmentlife/20191120/horoscopes?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.ncnewspress.com/entertainmentlife/20191120/horoscopes"
	},
    "headline": "Horoscopes",
    "url": "https://www.ncnewspress.com/article/20191120/ENTERTAINMENTLIFE/191129982",
    "thumbnailUrl": "https://www.ncnewspress.com/apps/pbcsi.dll/bilde?Site=IA&Date=20191120&Category=ENTERTAINMENTLIFE&ArtNo=191129982&Ref=AR",
    "dateCreated": "20191120T20:44:18Z",
    "datePublished": "20191120T20:44:18Z",
    "dateModified": "20191120T20:44:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Nebraska City News-Press - Nebraska City, NE",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.ncnewspress.com/Global/images/head/nameplate/ne-nebraskacity_logo.png"
       }
    },
    "articleSection": "Entertainment & Life",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Nebraska City News Press",
    "productID": "ncnewspress.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@ncarlson98">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.396/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.ncnewspress.com/news" target="_top">News</a></li><li><a href="https://www.ncnewspress.com/sports" target="_top">Sports</a></li><li><a href="https://www.ncnewspress.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ncnewspress.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.ncnewspress.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://nebraskacitynewspress.ne.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.ncnewspress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ncnewspress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ncnewspress.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NCNP&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.ncnewspress.com">
							<img class="mainheadnameplate" src="https://www.ncnewspress.com/Global/images/head/nameplate/ne-nebraskacity_logo.png"  alt="Nebraska City News-Press - Nebraska City, NE" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191120144418">
	<div class="inner">
		<h1 class="headline">Horoscopes</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Nov&nbsp;20,&nbsp;2019&nbsp;at&nbsp;2:44&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">For Thursday, Nov. 21</p>
					<p><p>ARIES: (March 21-April 19) HHHH You could get overwhelmed if you stop to look at all that you are trying to accomplish. Once you complete your to-do list, celebration is in order. Respond to an invitation from someone at a distance. Tonight: Play it low-key.</p><p>TAURUS: (April 20-May 20) HHHHH Where others might flinch and make a sarcastic comment, the moment flows right over you, perhaps encouraging someone to make a not-so-nice comment. You might feel flattered that you could upset someone to such an extent. Tonight: Out on the town.</p><p>GEMINI: (May 21-June 20) HHH You might be forced to deal with a family member or a matter around your home and property. Someone is eyeing change. Understand where this person is coming from. Tonight: Make it OK to indulge in a favorite pastime.</p><p>CANCER: (June 21-July 22) HHHH You mean what you say and you say what you mean, especially at the present moment. You are more than willing to see where others are coming from. You could be delighted by another person's emotional display. Tonight: Play through the night.</p><p>LEO: (July 23-Aug. 22) HHH Your good sense encourages you to use restraint, but will you? You might want to review your finances before taking on any risk. You will be much happier as a result. Understand where your whimsical desire is stemming from. Tonight: Stick to your budget.</p><p>VIRGO: (Aug. 23-Sept. 22) HHHHH You have more going for you than you might be aware of. If a creative venture, child or new friend gives you trouble, let it go. This attitude will serve you well. You are more resilient than you realize. Tonight: Painting the town red.</p><p>LIBRA: (Sept. 23-Oct. 22) HHH Be willing to continue to take a back seat. Mull over what you are hearing, but do not feel as if you have to decide right now. You might be more optimistic than usual; still, cover your bases. Tonight: Nap and then decide.</p><p>SCORPIO: (Oct. 23-Nov. 21) HHHH You have the right words and ideas to clear out a problematic suggestion. You can say no. Behind the scenes, you could become a little wild. Be as subtle as possible if you want to keep this matter hush-hush. Tonight: Be spontaneous, but don't stay up late.</p><p>SAGITTARIUS: (Nov. 22-Dec. 21) HHHH You beam in much more than you thought, especially at work. Others express their confidence in you by adding more work on your plate. Your optimism appears to be contagious. Tonight: Work late if you need to.</p><p>CAPRICORN: (Dec. 22-Jan. 19) HHHH Look at what is going down on a deeper level. You might understand the superficial reason, but what is motivating others could be debatable. Understand your reactions and responses too. Tonight: Watch a movie.</p><p>AQUARIUS: (Jan. 20-Feb. 18) HHHHH One-on-one relating proves to be the right path to maximize the opportunities presented. A friend has a strong opinion as to which way would be best. Follow your good sense. Tonight: Listen to a loved one.</p><p>PISCES: (Feb. 19-March 20) HHHH You might want to defer to a partner or someone you trust. Remember that you will have little say about his or her choices. If you do not like this person's choices, choose someone else to defer to in the future. Tonight: Say yes to an invitation.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.ncnewspress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NCN" target="_top">My Profile</a></li><li><a href="https://www.ncnewspress.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit News</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Engagement Announcement</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Wedding Announcement</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Anniversary Announcement</a></li><li><a href="https://www.ncnewspress.com/submit" target="_blank">Submit Birth Announcement</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://shopping.ncnewspress.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.ncnewspress.com/coupons" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/NebraskaCity_NE" target="_top">Advertise With Us</a></li><li><a href="https://www.ncnewspress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.tinyurl.com/nebcitytv" target="_blank">TV Listings</a></li><li><a href="http://www.tinyurl.com/nebcitymissing" target="_blank">Nebraska Missing Persons</a></li><li><a href="http://www.nebraskacity.com/" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.nsp.state.ne.us/sor/" target="_blank">Sex Offender Registry</a></li><li><a href="http://www.transportation.nebraska.gov/rca/" target="_blank">Nebraska Road Conditions</a></li><li><a href="http://www.nebraskagasprices.com/" target="_blank">Gas Prices</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www2.ncnewspress.com/schools.html" target="_blank">Area Schools</a></li><li><a href="http://www.tinyurl.com/nebcitywiki" target="_blank">Nebraska City on Wikipedia</a></li><li><a href="http://www.journaldemocrat.com/" target="_blank">Syracuse, NE</a></li><li><a href="http://www.hamburgreporter.com/" target="_blank">Hamburg, Iowa</a></li><li><a href="https://www.ncnewspress.com/multimedia" target="_blank">Media</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20191120&category=ENTERTAINMENTLIFE&lopenr=191129982&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Nebraska City News-Press - Nebraska City, NE  ~ 823 Central Ave, Nebraska City, NE 68410<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.ncnewspress.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.ncnewspress.com" target="_top">Home</a></li><li><a href="https://www.ncnewspress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12611"><a href="https://www.ncnewspress.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12612"><a href="https://www.ncnewspress.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12613"><a href="https://www.ncnewspress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12615"><a href="https://www.ncnewspress.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12616"><a href="https://www.ncnewspress.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"12617"><a href="https://www.ncnewspress.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34125"><a href="http://elections.gatehousemedia.com/ncnewspress/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.ncnewspress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12620"><a href="https://www.ncnewspress.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.ncnewspress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12623"><a href="https://www.ncnewspress.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12624"><a href="https://www.ncnewspress.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12625"><a href="https://www.ncnewspress.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12626"><a href="https://www.ncnewspress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12601"><a href="https://www.ncnewspress.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38480"><a href="https://www.ncnewspress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.ncnewspress.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52423"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"12630"><a href="https://www.ncnewspress.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12631"><a href="https://www.ncnewspress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12632"><a href="https://www.ncnewspress.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12633"><a href="https://www.ncnewspress.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12634"><a href="https://www.ncnewspress.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12635"><a href="https://www.ncnewspress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12636"><a href="https://www.ncnewspress.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12637"><a href="https://www.ncnewspress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.ncnewspress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12640"><a href="https://www.ncnewspress.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12641"><a href="https://www.ncnewspress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12642"><a href="https://www.ncnewspress.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.ncnewspress.com/business-news" target="_top">Business</a></li><li><a href="https://www.ncnewspress.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.ncnewspress.com/photos" target="_top">Photos</a></li><li><a href="https://www.ncnewspress.com/videos" target="_top">Videos</a></li><li><a href="http://games.ncnewspress.com" target="_top">Games</a></li><li><a href="https://www.ncnewspress.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.ncnewspress.com/contests" target="_top">Contests</a></li><li><a href="https://www.ncnewspress.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.ncnewspress.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.ncnewspress.com/section/promoted//?prx_adpz=2334" target="_top">From Our Advertisers</a></li><li><a href="https://www.ncnewspress.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.ncnewspress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NCN" target="_top">My Profile</a></li><li><a href="http://nebraskacitynewspress.ne.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li><li><a href="https://www.ncnewspress.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ncnewspress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ncnewspress.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/NebraskaCity_NE" target="_top">Advertise With Us</a></li><li><a href="https://www.ncnewspress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://ncnewspress.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kmanion@ncnewspress.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ncnewspress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Nebraska-City-News-Press-201831636500714""
								target="_blank"
								title="Nebraska City News-Press - Nebraska City, NE Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ncarlson98""
								target="_blank"
								title="Nebraska City News-Press - Nebraska City, NE Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Nebraska City News-Press - Nebraska City, NE RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ncnewspress.com/contact"
								title="Contact Nebraska City News-Press - Nebraska City, NE">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.396/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-11-21&nbsp;16:19:38-->
	</body>
</html>
